Anuncios

Se encuentra usted aquí

Gnopernicus no llevara soporte para BRLTTY en Ubuntu 5.10 Breezy.

En las pruebas recientes que he estado haciendo con Ubuntu 5.10 Breezy (preview), me encuentro con que Gnopernicus 0.11.6 (la versión que incluirá esta Ubuntu), no habrá soporte para las líneas braille de BRLTTY desde Gnopernicus.

En la última versión de Gnopernicus han decidido que BRLTTY solo estará disponible en caso de que éste esté presente en tiempo de compilación.
Con lo cual, para tener BRLTTY en nuestro Gnopernicus tendremos que compilarlo con BRLTTY instalado, o bien instalar la versión 0.11.6 que está disponible en el repositorio de Tiflolinux.
La podéis bajar Aquí.
Para más información podéis seguir el siguiente reporte de error en el bugzilla de Ubuntu. Parece ser que ya no habrá tiempo para que esté solucionado en Breezy.

Bug 15318 en Ubuntu